Masto.host - Web Server 3 - Offline – Incident details
Get updates
Email
RSS
Atom
Get updates
Dark mode
All systems operational
Web Server 3 - Offline
Resolved
Major outage
Started 14 days ago
July 11, 2026
Lasted 4 minutes
July 11, 2026
14
14
UTC
Affected
Web Servers
Major outage from 2:16 PM to 2:20 PM
Web Server 3
Major outage from 2:16 PM to 2:20 PM
Updates
Resolved
July 11, 2026 at 14
UTC
Resolved
July 11, 2026 at 14
UTC
This incident has been resolved.
Investigating
July 11, 2026 at 14
UTC
Investigating
July 11, 2026 at 14
UTC
Offline
UTC
UTC
UTC
UTC
UTC